通达信股海亮剑指标公式

 admin   2017-10-04 20:00   18 人阅读  0 条评论

D1:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;
D2:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+CLOSE)/4,10)+EMA((OPEN+HIGH+LOW+CLOSE)/4,20))/3;
D3:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,7)+EMA((OPEN+HIGH+LOW+CLOSE)/4,14)+EMA((OPEN+HIGH+LOW+CLOSE)/4,28))/3;
D4:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,9)+EMA((OPEN+HIGH+LOW+CLOSE)/4,18)+EMA((OPEN+HIGH+LOW+CLOSE)/4,36))/3;
D5:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,11)+EMA((OPEN+HIGH+LOW+CLOSE)/4,22)+EMA((OPEN+HIGH+LOW+CLOSE)/4,44))/3;
D6:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,13)+EMA((OPEN+HIGH+LOW+CLOSE)/4,26)+EMA((OPEN+HIGH+LOW+CLOSE)/4,52))/3;
D7:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;
VAR1:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100;
VAR2:=SMA(VAR1,6,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=10-VAR2+2*VAR3;
VAR5:=(3*VAR2+2*VAR3)/4;
VAR6:=ABS(ABS(VAR5)-ABS(VAR4));
VAR7:=ABS(ABS(VAR5)-ABS(VAR6));

洗盘挖坑:=(VAR4-VAR7)*0.2,LINETHICK2,COLORYELLOW;
长强势区:=IF((EVERY(洗盘挖坑>=REF(洗盘挖坑,1),1)),5,0)COLOR0000FF,LINETHICK3;
小门:IF((CROSS(4.99,长强势区)AND D6<REF(D6,1)AND D5<REF(D5,1)AND D4<REF(D4,1)AND D3<REF(D3,1)AND D2<REF(D2,1)),-1,0),COLORCYAN,LINETHICK2;
D11:=REF(D1,2)>REF(D1,1) AND D1>REF(D1,1);
D22:=REF(D2,2)>REF(D2,1) AND D2>REF(D2,1);
D33:=REF(D3,2)>REF(D3,1) AND D3>REF(D3,1);
D44:=REF(D4,2)>REF(D4,1) AND D4>REF(D4,1);
D55:=REF(D5,2)>REF(D5,1) AND D5>REF(D5,1);
D66:=REF(D6,2)>REF(D6,1) AND D6>REF(D6,1);
D77:=REF(D7,2)>REF(D7,1) AND D7>REF(D7,1);
正门:(D11 AND D22 AND D33) AND D44 OR D55 OR D66 OR D77,LINETHICK2,COLORRED;

ryf960.gif

本文地址:http://www.duzhongcha.cn/?id=147
版权声明:本文为原创文章,版权归 admin 所有,欢迎分享本文,转载请保留出处!

评论已关闭!