通达信马跃檀溪指标公式

 admin   2017-09-30 16:46   16 人阅读  0 条评论

ABV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,2);
M1:=eMA(ABV,13);
tj:=(abv-m1)*6;
tj3:=(abv-m1)/m1>0.2;
stickline(abv>m1,abv,ref(abv,1),4,0),COLORRED;
stickline(abv<m1,abv,ref(abv,1),4,0), COLOR00ff00 ;
stickline(abv=m1,abv,ref(abv,1),4,0), COLORwhite;
M11:EMA(ABV,13);
M22:EMA(ABV,90),coloryellow;
obv:ma(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,2),colorwhite;
ssd:=cross(obv,m22) and cross(obv,m11);
ssn:=m11<m22 and cross(obv,m11);
DRAWTEXT(ssd or ssn,m11,'●'),colorwhite;
ss1:=(LOW+HIGH+CLOSE*2)/4;
ss2:= MA(ss1,4);
ss3:=HHV(ss2,10);
ss4:=ma(ss3,3);
ss5:=1.25*ss4-0.25*ss3;
xkkj:=if(ss5>ss3,ss3,ss5);
ff1:=LLV(ss2,10);
ff2:=ma(ff1,3);
ff3:=1.25*ff2-0.25*ff1;
dkkj:=if(ff3<ff1,ff1,ff3);
ma13:=ma(c,13);
zdhm:=cross(c,dkkj) and cross(c,ma13) and cross(c,xkkj);
zhm:=cross(c,ma13) and cross(c,xkkj);
的卢:=zdhm or zhm;
DRAWTEXT(的卢,m11,'●'),COLORYELLOW;
DRAWTEXT(的卢,m11+1,'的卢'),COLORYELLOW;

本文地址:http://www.duzhongcha.cn/?id=139
版权声明:本文为原创文章,版权归 admin 所有,欢迎分享本文,转载请保留出处!

评论已关闭!