通达信两个选股公式(源码选股贴图)无未来

 admin   2017-09-21 15:31   10 人阅读  0 条评论

会使用的就明白,不会使用的,看也看不明白,教程网上有,一搜一大堆,只是看你自己动不动脑筋。


N1:=14;N2:=14;N3:=42;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
XG:CROSS(RSI1,RSI3) AND V/2>=REF(V,1);



DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
M1:=RANGE(DEA,-0.15,0);
M2:=MACD>=REF(MACD,1);
M3:=M1 AND M2;

M4:=M3!=REF(M3,1) AND M3;
M5:=DEA>=REF(DEA,1) AND DIF>=REF(DIF,1);
XM:M4 AND M5;


本文地址:http://www.duzhongcha.cn/?id=124
版权声明:本文为原创文章,版权归 admin 所有,欢迎分享本文,转载请保留出处!

评论已关闭!